Installed wsp. No additional options showing on SPD2010 Action dropdown.

Jul 6, 2015 at 5:30 PM
I installed the wsp file via powershell because I did not want to install SharePoint services on my server. I only have the production environment and was not comfortable installing during business hours. I do not see any of the features listed in the Action dropdown. I dont see responses from the author to questions/issues/discussions..... Anyone have any suggestions??
Apr 19, 2016 at 12:48 PM
A little late, but I had the same problem.

Then I found the difference:
If I use an English language web site and create a workflow then I see the additional action in the SharePoint Designer, but If I use another website with another language I did not see the action items.

Solution: Open the template for English language (1033) directory on the Sharepoint server.
In my case: C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\14\TEMPLATE\1033.
In the sub directory "Workflow" you will find the file: CustomWorkflow.ACTIONS.
  1. Open this file in an editor. On the top you find the entry:
    ...
    <WorkflowInfo Language="en-us">
    ...
Change it to:
...
<WorkflowInfo>
...

Save it
  1. Copy the file CustomWorkflow.ACTIONS in your language directory.
    In my case it is German and the template directory 1031: C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\14\TEMPLATE\1031\
  2. I believe that your data are cached. IIS reset is useful ( I waited a night) and after this time I found the Actions also in my other Worflows (in other languages).