Activities do not appear in Workflow Designer

Jun 24, 2009 at 9:30 AM

Hi, i have a german moss installation and installed the Custom Workflow Activities. The setup run through without any problems.

I activates the feature in the webapplication but the activities are not present in the workflow designer.

Is this a language problem? I installed the english language package as well - no success.

What could it be ? 

Jun 24, 2009 at 10:21 AM

@ MarkusBantel

IIS Reset?

Sincerely,

Kristopher Baker

From: MarkusBantel [mailto:notifications@codeplex.com]
Sent: Wednesday, June 24, 2009 5:30 AM
To: Baker, Kristopher
Subject: Activities do not appear in Workflow Designer [SPDActivities:60501]

From: MarkusBantel

Hi, i have a german moss installation and installed the Custom Workflow Activities. The setup run through without any problems.

I activates the feature in the webapplication but the activities are not present in the workflow designer.

Is this a language problem? I installed the english language package as well - no success.

What could it be ?

Read the full discussion online.

To add a post to this discussion, reply to this email (SPDActivities@discussions.codeplex.com)

To start a new discussion for this project, email SPDActivities@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com

Jun 24, 2009 at 12:38 PM

I even restarted the whole server. I have this problem on two locations.

Both aregerman installations, one 32bit on 64bit, both with SP2.

Activate every webapp, even the central administration, web.config check, dll is registered.

But still do not get the custom workflow activities - in german it would be "benutzerdefinierte Aktivites".

Is the something i have to enable at the designer ?

 

CU MB

Jun 24, 2009 at 12:49 PM

@ MarkusBantel

I always feel bad for the people who this does not work for. I installed mine on my Server 2003 and did IIS Reset and it worked. I instantly enjoyed the benefits of these workflows.

Perhaps the creator would make a few comments?

Jun 25, 2009 at 6:46 AM

I resolved it !!!!

The german version of Sharepoint Designer look only for german activities so you have to copy the  DPWorkflow.ACTIONS from
..\12\TEMPLATE\1033\Workflow to your country number, in my case 1031 for german.

Hope it helps someone! 

 

Jun 25, 2009 at 12:19 PM

Awesome!

Good job from whoever gave you that answer!

From: MarkusBantel

I resolved it !!!!

The german version of Sharepoint Designer look only for german activities so you have to copy the DPWorkflow.ACTIONS from
..\12\TEMPLATE\1033\Workflow to your country number, in my case 1031 for german.

Hope it helps someone!